Kommentare für speedyservice https://speedyservice.de Thu, 23 Mar 2017 17:56:03 +0000 hourly 1 https://wordpress.org/?v=5.0-alpha-42993 Kommentar zu wBB 2.3.x und PHP 5.5 von Ralf https://speedyservice.de/2015/01/wbb-2-3-x-und-php-5-5/#comment-92258 Thu, 23 Mar 2017 17:56:03 +0000 http://speedyservice.de/?p=1007#comment-92258 Hmmm… anscheinend gibt’s hier wohl keine Hilfe mehr. Vielen Dank. Bei meinem WBB 2.3.6 pl2 geht anscheinend gar nix mehr. Komme auch mit den PHP Upgrades nicht zurecht.

Gruss

Ralf

]]>
Kommentar zu wBB 2.3.x und PHP 5.5 von Ralf https://speedyservice.de/2015/01/wbb-2-3-x-und-php-5-5/#comment-92257 Fri, 10 Mar 2017 18:47:13 +0000 http://speedyservice.de/?p=1007#comment-92257 Hallo,
habe alles genau nach Anleitung gemacht und bekomme HTTP 500 Fehlermeldung. Kann mir jemand helfen?

Danke schon mal

Ralf

]]>
Kommentar zu wBB 2.3.x und PHP 5.5 von Moni/Nick hamoni https://speedyservice.de/2015/01/wbb-2-3-x-und-php-5-5/#comment-92256 Thu, 23 Feb 2017 17:45:25 +0000 http://speedyservice.de/?p=1007#comment-92256 Guten Abend,

eine tolle Anleitung, vielen Dank.
Ich traue mich da aber einfach nicht dran.
Ich habe Angst das mein Forum hinterher nicht mehr funktioniert, da ich Fehler gemacht habe. ;).
Leider habe ich keinen Tech Admin mehr. Das ist schade.
Mein Forum funktioniert mit der PHP version 5.5, nur das Hangmanspiel geht nicht mehr richtig.
Ich kann ein Hangman erstellen, man kann es spielen, aber sobald es gelöst ist das Rätsel, ist der Thread nur grau, keine Eintragungen mehr…Das ist seid der Umstellung auf 5.5

Lg Moni

]]>
Kommentar zu wBB 2.3.x und PHP 5.5 von Klaus-Jürgen Jahn https://speedyservice.de/2015/01/wbb-2-3-x-und-php-5-5/#comment-92253 Thu, 26 Jan 2017 07:09:19 +0000 http://speedyservice.de/?p=1007#comment-92253 Danke, für den Umbau des GB. Derzeit habe ich was neues, vielleicht werde ich es später wieder einsetzen. Durch die responsive Geschichte glaube ich aber inzwischen kaum. War und ist ein schönes GB gewesen.

]]>
Kommentar zu wBB 2.3.x und PHP 5.5 von Michael Schüler https://speedyservice.de/2015/01/wbb-2-3-x-und-php-5-5/#comment-92252 Wed, 25 Jan 2017 22:44:11 +0000 http://speedyservice.de/?p=1007#comment-92252 ich bin bereits daran das von mri hier angebotene Paket fit für PHP 7.x zu machen. Ich werde aber noch etwa bis Mitte Februar brauchen um alle Tests abzuschließen und Updatepakete / Anleitungen vorzubereiten.

]]>
Kommentar zu wBB 2.3.x und PHP 5.5 von Klaus-Jürgen Jahn https://speedyservice.de/2015/01/wbb-2-3-x-und-php-5-5/#comment-92244 Fri, 13 Jan 2017 07:27:32 +0000 http://speedyservice.de/?p=1007#comment-92244 Ist es irgendwan möglich das Gästebuch weiterhin auf php 7 zu betreiben?

]]>
Kommentar zu wBB 2.3.x und PHP 5.5 von Hans Havemann https://speedyservice.de/2015/01/wbb-2-3-x-und-php-5-5/#comment-92240 Fri, 28 Oct 2016 05:57:32 +0000 http://speedyservice.de/?p=1007#comment-92240 Guten Tag,
Nach der Aufrüstung bekomme ich noch zwei Fehlermeldungen: (diese kommen mehrmals sind aber identisch.)

Warning: mysqli_fetch_array() expects parameter 2 to be integer, string given in /www/htdocs/w00bb697/juras-plauderstube/acp/lib/class_db_mysql.php on line 100

und

Warning: Cannot modify header information – headers already sent by (output started at /www/htdocs/w00bb697/juras-plauderstube/acp/lib/class_db_mysql.php:100) in /www/htdocs/w00bb697/juras-plauderstube/acp/lib/functions.php on line 82

Ich habe die Änderung zweimal vorgenommen und die Meldungen bleiben.
Habe ich etwas übersehen oder woran kann das liegen?

Anm. Das Board liegt bei all-inkl.com und wurde auf php5.5 eingestellt.
ich habe es wieder per htaccess auf 5.3 umgestellt damit ein Betrieb möglich ist.

mfG
Hans Havemann

]]>
Kommentar zu wBB 2.3.x und PHP 5.3 von Markus Jüngermann https://speedyservice.de/2010/12/wbb-2-3-x-und-php-5-3/#comment-92239 Tue, 17 May 2016 19:41:40 +0000 http://www.speedyservice.de/blog/?p=16#comment-92239 Hi,

Ich hab mal so in meine PHP Dateien reingeschaut.

Allerdings finde ich zb. in der acp/lib/functions.php nicht ein Wort aus dem oben genannten Code:

[cc lang=’php‘ ]if (!is_null($limit)) return split($pattern, $string, $limit);
else return split($pattern, $string);[/cc]

Weiter hab ich jetzt noch nicht geschaut.

Was soll mir das sagen?

Ich benutze wbb2.3.6pl2.

Allerdings hab ich php 5.5.9 uf meinem ubuntu rootserver sodass mich die Änderungen hier eh nichts bringen würden.

MFG

]]>
Kommentar zu wBB 2.3.x und PHP 5.3 von Zauberer https://speedyservice.de/2010/12/wbb-2-3-x-und-php-5-3/#comment-92238 Fri, 06 Nov 2015 04:41:28 +0000 http://www.speedyservice.de/blog/?p=16#comment-92238 Ich bin auf die Seite gestoßen und wollte die oben genannten Änderung bei meinem Board 2.3.0 vornehmen, leider ohne Erfolg da die Quelltexte nicht vorhanden sind.

Nach der Erklärung ist mir jedoch aufgefallen das in den unter Punkt 1) fallende Dateien folgender Quelltext ist:
&new parse

Im folgen dessen das im Vortext erklärt wurde das dass „&“ nicht mehr als Funktionsanweisung gibt und die Befehle jetzt ohne „&“ geschrieben werden, habe ich in den Dateien die „&“ vor dem „new“ entfernt.

Das waren ca. 2-4 Änderung pro Datei und lediglich das „&“ musste entfernt werden, seit dem läuft mein Board wieder.

ACHTUNG: & nur in Verbindung mit new (&new) entfernen!!

5 Minuten Aufwand und Board ist wieder so wie früher ohne Fehler. Wer den Aufwand gering halten will kann auch nach der Änderung im index.php das Forum aufrufen und gucken bei welchen Funktionen der Fehler noch auftritt und das in den entsprechenden Daten ändern.

Viel Erfolg

]]>
Kommentar zu wBB 2.3.x und PHP 5.5 von Christian Werner-Munkel https://speedyservice.de/2015/01/wbb-2-3-x-und-php-5-5/#comment-92237 Thu, 05 Nov 2015 14:49:36 +0000 http://speedyservice.de/?p=1007#comment-92237 Vielen Dank. 🙂

]]>